screenshot

Version 2.1.1

ShowHide now requires Mac OS X 10.9 "Mavericks" or later.

ShowHide is fully compatible with Mac OS X 10.10 "Yosemite".

Enjoy.

download

 

Questions? Comments? Suggestions?